Jump to content
WI BIMMERS - Wisconsin's BMW Community
SteelBlue

Joined the Club Today

Recommended Posts

They're probably worried about pulling the bolts through the mounts, since there isn't a washer or anything between the bolt heads and the plastic. I tightened mine down to "good that shouldn't go anywhere"ft*lbs and I definitely pulled the bolt further into the mount a little bit. 

Share this post


Link to post
Share on other sites

Ive had some really stubborn motors in my days. I would say dont be afraid to shake the F out of that motor and see if they wiggle down in there. Make sure all of your bolts are loose first; ie; mounts top and bottom, and brackets that mount to the motor. Make sure there is enough threads in, but loose enough that everything moves. 

Dont be afraid to put your purse down and use your hands. 

Theres a few threads on other forums complaining of the same issue. 90% of the answers are shake N bake.

 

Share this post


Link to post
Share on other sites

Haven't done anything with the car for almost a week now, engine is just hanging in the bay not mounted.

Gotta try to get the motor mounts to work. Would the E34 M5 mounts be any more "forgiving" when it comes to mounting?

I have to figure out if I want to keep the car in the garage so I can work on it over the winter or move it to a storage unit. If I keep it in the garage, then the daily has to sit outside.

Not sure how much motivation I'll have when it's January...

Share this post


Link to post
Share on other sites
20 hours ago, Jdesign said:

Better think fast

 

2 hours ago, GunMetalGrey said:

The E28 mounts are cheap and work just fine. 
If you want to try to get a rip in before winter I would order a set and toss em in.

I don’t anticipate driving the car this year. But moving the car if I decided to store it somewhere would be easier if the motor and trans were in the car.

Share this post


Link to post
Share on other sites

Chris and I realized we have a set of brand new 24v revshift poly mounts from the full kit we bought last year, normally they're like $130 but I'd let them go for $90 if you're interested.

Share this post


Link to post
Share on other sites
11 hours ago, MattY said:

Chris and I realized we have a set of brand new 24v revshift poly mounts from the full kit we bought last year, normally they're like $130 but I'd let them go for $90 if you're interested.

Sounds more like you guys had a plan all along....

Share this post


Link to post
Share on other sites
1 hour ago, Jdesign said:

Sounds more like you guys had a plan all along....

lol, in our defense they were locked away in my trunk for 6 months and totally forgotten about

Share this post


Link to post
Share on other sites
4 minutes ago, m42b32 said:

Did you ever get the condor mounts to sit flat or did you just crank down on them?

I used a different set of condor ones that I had laying around. 

I think there was issues with header clearance that may not have been noticed before, as the headers are up against the body. This would certainly cause some issues with motor mounts not wanting to sit quite right. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×