Jump to content
WI BIMMERS - Wisconsin's BMW Community
YoungCR

Site Update Feedback

Recommended Posts

Finally got to update to the long awaited new version of the forum software. For the most part it's fixed my complaints with the previous version's missing features, etc. I've also been holding off themes and other customizations until this upgrade because of the major differences. 

First off, let me know if something doesn't work! I try my best to test out many of the features I use but I know we all do things differently when it comes to posting. I'll be tweaking settings to my liking but could affects something unintentionally too. 

Second, let me know what you like, don't like, think is missing, etc. I'll be working on getting the galleries synced between the facebook page and here, creating the 2016 calendar and re-merchandising the store as these have fallen to the wayside due to time constraints. If there is something you like/love about another forum that could be added, please make a suggestion! We're here to make this the premier location of all things BMW in Wisconsin.

Known Issues/Fixes

  • Video's Wont Embed: Fixed with update.
  • Unread Content/Topics go to first post instead of most recent: You must click on the dot or star to the right of the Topic Title to go to the most recent post. Stupid, I know. Something hopefully will be updated or I'll have to code in a fix myself.
  • Can't edit location/job profile fields: Working on a fix, PM me if you want them changed for now. 

Share this post


Link to post
Share on other sites
3 hours ago, KaiserRolls said:

It didn't work with tapatalk. So I deleted tapatalk. Now I think it's supposed to work with tapatalk. But now I'm used to the web version. Chris you have provided an emotional roller coaster for the holidays 

Yes there was a delay getting tapatalk working until this afternoon but it should be fully functioning now.

Im still learning the mobile menu's but it's got all the functions of the "full" site now which is great. Posting pics and editing text is much easier on both sites and faster.

Share this post


Link to post
Share on other sites

 

10 hours ago, Ryan... said:

Looks pretty good to me, any idea how we embed videos?

I will have to play with this in the morning. It used to just automatically embed any supported video url but that doesn't seem to be working.

Share this post


Link to post
Share on other sites
10 hours ago, Ryan... said:

I put my absolute trust in you.

Apparently you have to "hit return" after pasting a youtube URL otherwise it doesn't work. From what I've read this is a bug right now they will work out. I did that with the link above and it ended up working. 

1 hour ago, Earl said:

When I click on a topic, it takes me to the first page/comment instead of taking me to the most recent unread comment like it would before 

Do you navigate to each board or from the unread content? For example to get to the Secret Santa 2015 Thread

Home > General Discussion > Local Scene > Secret Santa 2015  Takes you to the first post of the thread.

Home > Activity > All Activity or Unread Content > Secret Santa 2015 Takes you to the most recent post or whatever post you clicked on. 

This is similar to how it worked on the previous version but when browsing the boards you used to be able to preview the latest post which seems to have been taken away. The "All Activity" page is kind of like a Facebook timeline that shows every post made vs Unread Content will show you everything you have yet to view.

Share this post


Link to post
Share on other sites

I love the new look, the message function is a lot cleaner.  The mobile version looks nicer but it took me a minute to get used to a couple things like what threads had new posts.

20 hours ago, straight6pwr said:

Mobile version is great compared to before!  Viewing it on my desktop, everything is sized for my grandparents to read it, though.  Also there is no separation between posts like a different color or a line, so it all kind of runs together on a white background.

There is separation but on my computer screen it's like a really really light grey on white background.  I had to look really hard to see it but it is there.

Share this post


Link to post
Share on other sites
On 12/26/2015 at 2:47 PM, Earl said:

I go to unread content, click the thread, and it opens on page one. Whenever you clicked on any thread before, it would take you to the last post. 

This, is it a personal setting or something?  I usually browse like Earl said and I would prefer it to go automatically to the first unread post.

Share this post


Link to post
Share on other sites
On December 27, 2015 at 11:26 AM, straight6pwr said:

Mobile version is great compared to before!  Viewing it on my desktop, everything is sized for my grandparents to read it, though.  Also there is no separation between posts like a different color or a line, so it all kind of runs together on a white background.

Yeah that's my complaint on the default theme too. Was holding off on a custom theme previously since I knew this new version was in the works, so that's in the list of to do's now.

8 hours ago, jc43089 said:

This, is it a personal setting or something?  I usually browse like Earl said and I would prefer it to go automatically to the first unread post.

So now it's going to the first post for me all the time now too. I'll be looking up an answer for this as I haven't found any settings anywhere.

Share this post


Link to post
Share on other sites
On 12/26/2015 at 9:36 AM, Earl said:

When I click on a topic, it takes me to the first page/comment instead of taking me to the most recent unread comment like it would before 

Mine doesn't do this. I thought it was a setting under your profile? I may be wrong on that. 

Share this post


Link to post
Share on other sites
On December 30, 2015 at 7:48 AM, patsbimmer1 said:

Anyone know how to change my location in my profile info?

For some reason the custom profile fields don't show up in edit profile but I can edit them manually for now until I figure out the solution. 

Share this post


Link to post
Share on other sites
On December 27, 2015 at 1:55 PM, Bassboy3313 said:

I'm getting notifications for pretty much every post on WB on my phone now. Not just the ones I subscribe too. Is this part of the Tapatalk site update?

Sorry I missed this Dave, Check your notification settings on the forum and tapatalk. To get to the forum notification settings, click on the notification icon at the top of the page then notification settings on the right. 

 

On December 29, 2015 at 2:08 PM, suspenceful said:

It must've changed, because it didn't used to do this before. Now it brings you to the latest post, which is good.

 

On December 30, 2015 at 6:33 PM, Earl said:

^Definitely still doesn't take me to the latest post=/

So I figured out the issue, it's poor design IMO at this point. Instead of clicking on the topic title, you click on the star or dot next to the topic title to go to the latest post. A star just means its a "hot topic"

568b446facde4_ScreenShot2016-01-04at10.1

6 hours ago, Jeff said:

holy crap it worked!!!!! had trouble logging in figured i got the boot

Good! Although I already reset your password before I saw this.

 

I updated the first post with a running list of issues/fixes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.